VTM Freezes at the start, unusable :/

All about the program
Post Reply
Posts: 23
Joined: 05 Apr 2020, 21:31

03 Jul 2020, 07:11

Hi, VTM is freezing at the start, used to work fine then suddenly one day it just froze, so today I upgraded to latest version today and the same result. Videonizer and PTC works fine.

Event Viewer Log:
Log Name: Application
Source: Application Hang
Date: 7/3/2020 6:02:29 AM
Event ID: 1002
Task Category: (101)
Level: Error
Keywords: Classic
User: N/A
Computer: ESW-NUC8I3BEH
The program VideoThumbnailsMaker.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
Process ID: 1054c
Start Time: 01d650eea9bc1a9e
Termination Time: 4294967295
Application Path: C:\Program Files\Video Thumbnails Maker\VideoThumbnailsMaker.exe
Report Id: a7d49f9f-8319-42ab-8b34-5a2a5bbcee54
Faulting package full name:
Faulting package-relative application ID:
Hang type: Top level window is idle

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<Provider Name="Application Hang" />
<EventID Qualifiers="0">1002</EventID>
<TimeCreated SystemTime="2020-07-03T04:02:29.840800200Z" />
<Security />
<Data>C:\Program Files\Video Thumbnails Maker\VideoThumbnailsMaker.exe</Data>
<Data>Top level window is idle</Data>
User avatar
Site Admin
Posts: 984
Joined: 03 Jun 2014, 22:14

03 Jul 2020, 08:30


Need more details.
When exactly does it freeze? After pressing the Start button? Or you are not able even to load the application?
What is your OS version?
Posts: 23
Joined: 05 Apr 2020, 21:31

04 Jul 2020, 01:01

Weird it works now,... but yesterday it got past the logo and stopped at this screen, I could not click anything.

However, it works again now. So consider it resolved.
VideoThumbnailsMaker_12tYDq6fiv.png (60.27 KiB) Viewed 4506 times
User avatar
Site Admin
Posts: 984
Joined: 03 Jun 2014, 22:14

05 Jul 2020, 20:35

I do not know the reason of such weird behaviour in your case but please try to upgrade to VTM
I have made some assumptions and most likely the issue is fixed.
Post Reply