Two problems...

All about the program

Two problems...

Postby DHester » 13 Apr 2018, 01:05

I am trying to make animated WebM files...

1. When I use multithreading it makes everything faster when it comes to producing the thumbnail image itself, but as far as the animation part it crashes and fails every time. I'm running an Intel i7 Processor.

2. If I try to add audio to my animated file it stalls and never even gets one bar of progress. The whole program freezes and I have to use task manager to end the program and reopen it to use it again.

Didn't know if anyone else was experiencing these issues or if they are known about. I have only tried it on one computer, and not my other one. But this is my most powerful one so I'm not sure what is actually going on?
DHester
 
Posts: 15
Joined: 13 Apr 2018, 00:55

Re: Two problems...

Postby admin » 16 Apr 2018, 06:55

Hello,

1. Multithreading is still experimental in VTM. I am trying to enhance the feature.
2. That is a bug, it will be fixed.

Thank you for your feedback.
User avatar
admin
Site Admin
 
Posts: 542
Joined: 03 Jun 2014, 19:14

Re: Two problems...

Postby admin » 16 Apr 2018, 18:59

Fixed in VTM 11.0.0.1.

Please check Multi-Threading as well.
User avatar
admin
Site Admin
 
Posts: 542
Joined: 03 Jun 2014, 19:14

Re: Two problems...

Postby DHester » 16 Apr 2018, 19:21

Fantastic! I'll test it out and report back my findings. Thanks!
DHester
 
Posts: 15
Joined: 13 Apr 2018, 00:55

Re: Two problems...

Postby DHester » 16 Apr 2018, 20:31

Have the download links been updated?

I'm still downloading v11 instead of v11.1
DHester
 
Posts: 15
Joined: 13 Apr 2018, 00:55

Re: Two problems...

Postby admin » 16 Apr 2018, 20:52

VTM version should be 11.0.0.1.
User avatar
admin
Site Admin
 
Posts: 542
Joined: 03 Jun 2014, 19:14

Re: Two problems...

Postby DHester » 16 Apr 2018, 21:10

When I download and install I'm still getting VTM version 11.0.0.0

Image

Was just wondering if the links in the download section of the site had been updated to version 11.0.0.1?

Thanks, and sorry for all the trouble! :?
DHester
 
Posts: 15
Joined: 13 Apr 2018, 00:55

Re: Two problems...

Postby admin » 16 Apr 2018, 21:12

Have you refreshed the page?
http://www.suu-design.com/downloads.html
User avatar
admin
Site Admin
 
Posts: 542
Joined: 03 Jun 2014, 19:14

Re: Two problems...

Postby nobbi » 17 Apr 2018, 15:47

Hi,

I have exactly the same problems but I have the newest version.

111.jpg
111.jpg (31.5 KiB) Viewed 1089 times
nobbi
 
Posts: 9
Joined: 30 Dec 2017, 12:49

Re: Two problems...

Postby DHester » 17 Apr 2018, 19:10

I was able to get the latest version (11.0.0.1) and unfortunately, I'm still running into the same two problems from above.

Just letting you know.

Thanks, still, for the great program!
DHester
 
Posts: 15
Joined: 13 Apr 2018, 00:55

Next

Return to Video Thumbnails Maker

Who is online

Users browsing this forum: Google [Bot] and 5 guests

cron