Search found 15 matches

by DHester
15 May 2018, 19:43
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

WORKS!!! It works perfectly! Thank you so much for your work on this. I know it will only get better from here!!
by DHester
20 Apr 2018, 20:30
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

After multiple testing, I can't get anything over 4 seconds to work with sound. It's a good start though. I'm going to keep testing and tweaking around with my codecs to see if I can get any improvements. Right now my computer is using the LAV video codec to help create the Animated WebM with Audio ...
by DHester
20 Apr 2018, 19:41
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

It worked!!! Ok, so after disabling Multithreading, DFX, and running it on Engine 2 I was able to get a 4 seconds WebM file with Audio to produce correctly!!!! I'm now trying to reproduce it, but double the length to an 8 seconds clip. It seems to be stalling again. This isn't that big of an issue, ...
by DHester
20 Apr 2018, 19:17
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

Image
by DHester
20 Apr 2018, 19:10
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

I actually did disable it for the time being just to see if it was the issue and it didn't seem to fix anything.

I'm going to try using VTM with DFX disabled and use "Engine 2" just to see if my system codecs will do anything.

I have the most current K Lite Mega codec pack installed.
by DHester
20 Apr 2018, 18:35
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

Here are my Environment and Options settings. I really haven't changed anything from the default settings except switching over to png output from jpg that I know of. As you can see I have disabled Animation for the moment. http://www.drewhester.com/VTCEnvironment.png http://www.drewhester.com/VTCOp...
by DHester
19 Apr 2018, 00:50
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

Here are the specs of my main PC...

Not sure if it is of any help or not, but thought I would post it just as well.

Image
by DHester
18 Apr 2018, 23:24
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

I can verify that it is version 11.0.0.1 VTM does use internal codecs, right? Everything else works fine except for WebM with Audio or when trying to do anything with multithreading. It is very strange to me as well. I also installed it on my other laptop to see if it would work correctly on that on...
by DHester
18 Apr 2018, 00:28
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

Hmmmm, that's interesting, but great to know that it is working for you!

I actually did, just about an hour ago, turn off the multithreading and have had it running in the background and it's not gotten even one bar of progress.
by DHester
17 Apr 2018, 23:30
Forum: Video Thumbnails Maker
Topic: Two problems...
Replies: 35
Views: 32325

Re: Two problems...

Sent a short 30 sec clip for you to check out

Thanks for such great customer service!